J1 + J2

Alla diskutioner är välkomna som handlar om Brunswicks GS maskiner.
Andreas

J1 + J2

Inläggav Andreas » lör 25 okt 2003, 21:20

Hej alla!

Har haft mycket problem med J1 och J2 i våran hall på senaste tid. Vi har GSX maskiner och har haft öppet i ca ett år nu.
Är det någon som har några bra tips på vad detta kan bero på?
Har provat mycket...bordsinställningar...bytt solenoider, mikro brytare och hela koppen flera gånger. Oftast så står bordet nere för "känna av kägelfall höjd" med 1 eller flera käglor för mycket på bordet.

Har varit ett antal timmar och stått och glott på maskinerna för att se vad som händer när det blir fel, men aldrig sett det "live".

Någon som har något bra tips/ideer på vad som är fel?
Tack på förhand! /Andreas

Pelle
Inlägg: 13
Blev medlem: sön 26 okt 2003, 00:13
Ort: Skåne
Kontakt:

Inläggav Pelle » sön 26 okt 2003, 00:17

Hej Andreas.

En sak som kan påverka detta är om "paddlarna" som öppnar för käglorna ner till Pinstation "fastnar" på drivremmen, vilket gör att fackenheten står öppen hela tiden.

Kanske ett skott i luften ?! :roll:
Vi borde ha betydligt fler blygsamma genier i landet. I dag, vad jag kan bedöma, är vi inte mer än ett tiotal… max!

Andreas

Inläggav Andreas » ons 29 okt 2003, 01:16

Hej Pelle

Tack för ditt svar

Trodde det kunde vara problemet med, men vi har kortat nästan alla remmar på alla maskiner för att få bort den möjligheten och även remmar som slirar. Men dock J1 och J2 återstår.

Provade nu senast att ta ut ett kägelbord på en bana och totalrengöra alla koppar och bordet, smörja upp alla koppar, ställde in bordet i korrekt höjd och planhet, satte i nya mikrobrytare i samtliga koppar, bytte ut samtliga äldre modells solenoider för att sen sätta in bordet och köra.
Har inte haft lika mkt fel...men ett par J1 och J2 har det endå blivit...

Nån fler som har förslag på åtgärder? Eller vad som orsakar felet?
(Det är oftast vid kopp 3 på just den banan som det ligger för många käglor på)

MvH Andreas

Pelle
Inlägg: 13
Blev medlem: sön 26 okt 2003, 00:13
Ort: Skåne
Kontakt:

Inläggav Pelle » tor 30 okt 2003, 00:22

Hej igen Andreas !

Ja, det verkar som om ni har gjort allt man kan för att elliminera problemet.
Dock råkade jag ut för ungefär samma problem (med 3:ans kopp) för några dagar sedan.
Vad som hände var att koppen inte kände av att det var en kägla på plats vilket medförde att den inte stängde "klorna", vilket då resulterade i att nästa kägla i pinstation ramlade ner i bordet.
Trots att jag bytte microbrytaren blev det ingen förändring.
Konstigt nog så löste sig problemet när jag bytte plats på kopp 1 & 3.
Troligtvis har det berott på kontaktfel, som försvann i och med skiftet.
Sedan dess har det funkat här.

Vet inte om detta gjorde dig mycket klokare, men man skall aldrig sluta att förvåna sig av vad som krävs för att få rätt på saker o ting.

Lycka till..

:lol:
Vi borde ha betydligt fler blygsamma genier i landet. I dag, vad jag kan bedöma, är vi inte mer än ett tiotal… max!

np
Inlägg: 13
Blev medlem: tor 30 okt 2003, 23:12

Inläggav np » tor 30 okt 2003, 23:25

Pelle skrev:man skall aldrig sluta att förvåna sig av vad som krävs för att få rätt på saker o ting.


Mmmm... och ändå har du varken AMF maskiner eller Proscoria :shock: :lol:

Pelle
Inlägg: 13
Blev medlem: sön 26 okt 2003, 00:13
Ort: Skåne
Kontakt:

Inläggav Pelle » fre 31 okt 2003, 14:10

np skrev:Mmmm... och ändå har du varken AMF maskiner eller Proscoria :shock: :lol:



Nä just det... Varför välja det näst bästa, när man kan ta det bästa ?! :twisted: :D
Vi borde ha betydligt fler blygsamma genier i landet. I dag, vad jag kan bedöma, är vi inte mer än ett tiotal… max!

Gäst

Inläggav Gäst » sön 02 nov 2003, 08:58

Pelle skrev:Nä just det... Varför välja det näst bästa, när man kan ta det bästa ?! :twisted: :D


Ja du, det försöker vi fortfarande förstå :? :cry:


Återgå till "Brunswick GS Maskiner"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst